Arris: Restore Defaults

Discus and support Arris: Restore Defaults in XboX Networking Hardware to solve the problem; Arris (Modems/Gateways): Restore Defaults **** DG1670(**** Firmware) Login Information Gateway - 192.168.0.1 Username - admin Password -... Discussion in 'XboX Networking Hardware' started by XB1R Hades, Aug 29, 2014.

  1. XB1R Hades
    XB1R Hades Guest

    Arris: Restore Defaults


    Arris (Modems/Gateways): Restore Defaults
    **** DG1670(**** Firmware)



    Login Information



    • Gateway - 192.168.0.1
    • Username - admin
    • Password - password
    Restore Defaults

    Through firmware

    1. Plug the computer into a LAN port via an ethernet cable.
    2. Open a web browser.
    3. Log into the router by entering the default gateway into the address bar (192.168.0.1) of the internet browser.
    4. The router will then prompt for a user name and password. The default is that user name is "admin" and the password is “password”.
    5. From the menu on the top select Wireless.
    6. From the submenu on the top select Utilities.
    7. From the menu on the left select Factory Defaults.
    8. Select the Factory Defaults button.
    Through Hardware

    1. Plug the computer into a LAN port via an ethernet cable.
    2. Locate the reset button on the device.
    3. With paperclip/pen/toothpick hold down the reset button down for 30 seconds.
    4. Wait for lights to turn off then return to normal.

    :)
     
    XB1R Hades, Aug 29, 2014
    #1
  2. XB1R Apollo
    XB1R Apollo Guest
    Arris: Restore Factory Defaults

    Arris (Modems/Gateways): Restore Factory Defaults
    Login Information

    • Gateway - 10.0.0.1 or 192.168.0.1
    • Username - admin or technician
    • Password - password or WOWpass

    Restore Factory Defaults

    Through firmware

    1. Plug the computer into a LAN port via an ethernet cable.
    2. Open a web browser.
    3. Enter http://192.168.0.1 or
      http://10.0.0.1 in the address bar. (Or click one of the links)
    4. Enter the username and password if the gateway asks. (admin/password, technician/WOWpass)
    5. From the menu on the top select Wireless.
    6. From the submenu on the top select Utilities.
    7. From the menu on the left select Factory Defaults.
    8. Select the Factory Defaults button.
    Through Hardware

    1. Plug the computer into a LAN port via an ethernet cable.
    2. Locate the reset button on the device.
    3. With paperclip/pen/toothpick hold down the reset button down for 30 seconds.
    4. Wait for lights to turn off then return to normal.
     
    XB1R Apollo, Aug 29, 2014
    #2
  3. XB1R Athena
    XB1R Athena Guest
    Arris: Restore Factory Defaults

    Arris (Modems/Gateways): Restore Factory Defaults
    Login Information

    • Gateway - 192.168.2.1
    • Username - N/A (None)
    • Password - N/A (None)

    Restore Factory Defaults

    Through Firmware

    1. Plug the computer into a LAN port via an ethernet cable.
    2. Open web browser.
    3. In the address bar at the top, type in 192.168.2.1.
    4. Click login in the upper right.
    5. Input password and click login. (default password is to leave field blank)
    6. Select Utilities from the menu on the left.
    7. Select Restore Factory Defaults from the submenu on the left.
    8. Select Restore Defaults.
    Through Hardware

    1. Plug the computer into a LAN port via an ethernet cable.
    2. Locate the reset button on the device.
    3. With paperclip/pen/toothpick hold down the reset button down for 30 seconds.
    4. Wait for lights to turn off then return to normal.
     
    XB1R Athena, Aug 29, 2014
    #3
  4. OxbowPolecat562 Win User

    Restore Factory Defaults

  5. Wo0dsiE Win User

    Netgear: Restoring Defaults

    The only thing that worked for me when I started having connect to xboxlive problems is restoring factory defaults on my router. I did it the easy way, I reset used the reset button in the back. (press it with a paper clip until the power button starts blinking...
    only took mine less than five seconds) the router does the rest. Make sure you set the wireless security back to WPA2 (strongest). Then create your password. I'm back playing ghosts again with no issues. Not sure how it got out of whack and I was ready to
    go buy a new one, but all is good now.
  6. VisageOfAnAngel Win User

    Xbox Restore Defaults

    Aye that'll reset most of it, the system updates should still be on the console but all personal data would be deleted.
  7. ClownishWharf15 Win User

    Xbox Restore Defaults

    Found it. Stupid me.

    Settings>System>Storage>Memory Unit "Y" > Format.
  8. RobertBuckalew Win User

    Xbox One lag issues

    That's an Arris ....they have "known issues" if wireless ....move things around and try it wired or ditch the Arris and get a plain modem and a separate router (netgear).......might also try and reset the router to defaults and see if that helps it ......
Thema:

Arris: Restore Defaults

Loading...
  1. Arris: Restore Defaults - Similar Threads - Arris Restore Defaults

  2. Arris Arris TM602: Xbox Connection Issue

    in XboX Networking Hardware
    Arris Arris TM602: Xbox Connection Issue: Arris (Modems/Gateways) Arris TM602 (Modem): Xbox Connection Issue Try a wired ethernet connection to your network hardware and console. You may be getting signal interference if using WiFi....
  3. Arris Arris TG952: Red mala :([Translation-bad network :(]

    in XboX Networking Hardware
    Arris Arris TG952: Red mala :([Translation-bad network :(]: Arris (Modems/Gateways) Arris TG952: Red mala :([Translation-bad network :(] Hi Naïve, Thanks for coming to the forums. We understand having issues with connection to the network. We recommend...
  4. Arris: IPhone8 & xboxone WiFi interference

    in XboX Networking Hardware
    Arris: IPhone8 & xboxone WiFi interference: Arris (Modems/Gateways): (SOLVED) IPhone8 & xboxone WiFi interference I FIGURED IT OUT (face palm) when i moved into this new house xfinity said the house was cable&wifi ready, of course that was...
  5. Arris: Xbox1internal network connection

    in XboX Networking Hardware
    Arris: Xbox1internal network connection: Arris (Modems/Gateways): Xbox1internal network connection Does sound like some ports aren't opening, are you running UPnP? Packet loss bothers me. I have had some wifi adaptors go bad but have...
  6. Arris: Router issues maybe? Weird situation!

    in XboX Networking Hardware
    Arris: Router issues maybe? Weird situation!: Arris (Modems/Gateways): Router issues maybe? Weird situation! I have the two different Xbox Ones, both say the same thing. Will only work on Ethernet. 52ff3f1c-e8ec-4fb1-a881-19e37048ac09
  7. Arris: Networking Hardware Information?

    in XboX Networking Hardware
    Arris: Networking Hardware Information?: Arris (Modems/Gateways): Networking Hardware Information? I have the Linksys WRT Gaming WiFi Router I think that it is Optimized for Xbox e32e4d0a-e957-40b2-a089-8d68ea54749b
  8. Arris: Why does my xbox console continue to use the wifi long after i turned the console off?

    in XboX Networking Hardware
    Arris: Why does my xbox console continue to use the wifi long after i turned the console off?: Arris (Modems/Gateways): Why does my xbox console continue to use the wifi long after i turned the console off? Hi mike-456, Thanks for replying! Instant-on mode strictly means that your console...
  9. Arris: Cannot fix Strict NAT Type

    in XboX Networking Hardware
    Arris: Cannot fix Strict NAT Type: Arris (Modems/Gateways): Cannot fix Strict NAT Type Tried that one and 8.8.8.8 but neither worked :( acda9652-d3cd-46e7-94c3-84a229bf4c71
  10. Arris: Restore Factory Defaults

    in XboX Networking Hardware
    Arris: Restore Factory Defaults: Arris (Modems/Gateways): Restore Factory Defaults **** TG1672 (**** Firmware) Login Information Gateway - 192.168.0.1 Username - admin Password - password Restore Factory Defaults Through...