Nothings working

Discus and support Nothings working in XboX Networking Hardware to solve the problem; Nothings working ive tried all the suggestions from changing Mac adress to unpluggibg and turning the security off on my router. I cant get my xbox one... Discussion in 'XboX Networking Hardware' started by UrsineCoyote715, Jun 7, 2018.

  1. Nothings working


    Nothings working
    ive tried all the suggestions from changing Mac adress to unpluggibg and turning the security off on my router. I cant get my xbox one to connect

    :)
     
    UrsineCoyote715, Jun 7, 2018
    #1
  2. Nothing Working

    Hey Tomp, I'm extremely sorry to hear about the game! Discs can be damaged if the console is moved (even slightly) during use. For best results, I suggest keeping your console positioned horizontally on a level, stable surface.

    As for the update, I'm confused--based on your previous posts, I was under the impression that you did not have sound coming from your console since being unable to apply the update, but it sounds like you were able to update, correct? And still the audio issue
    persists? Can you please try using a different video cable? While it would be a good idea to try a video cable of the same type (a different HDMI cable if you're using HDMI, for instance), it would be even better if you could try a different
    type of cable. Can you please give that a go?
     
    Mister Fitzer, Jun 7, 2018
    #2
  3. Tamplain
    Tamplain Guest
    Nothing Working

    Ok I have tried everything in all the sticky post, etc and nothing works. I went from having a perfectly functioning Xbox playing games to now being a throwback to the early 1900's as my xbox now has no sound since my first initial failed download of the
    new content.

    The download refuses to finalize and just gets stuck about a quarter of the way through each time. After deleting, clearing the cache, resetting modem, pulling hard drive, all reattempts end in failure. Downloaded the USB files and tried that with no success,
    downloaded the CD files also had no success. All reattempts at resetting, etc still end in failure.

    I reset the networks and run the live test which ends up in it informing me of an available download and then the same process all over again or it doesn't connect and fails

    Only thing that pops up each time after it goes through the failed 3 attempts to download is below

    3524-396B-A080-0F00-8007-274C

    The information which appears if it fails to pass the connection test is below but this changes each time

    W: 0000-0021

    X: 4000-1001

    Y: 0000-0000

    Z: 000-0000

    ID: 0001-0002

    Also do no know if this has anything to do with it but I cannot access Xbox with my IE9 Browser now and had to download Google Crome to get to the forums

    What the hell gives
     
    Tamplain, Jun 7, 2018
    #3
  4. Wilfred Mac Win User

    Nothing works

    Hi,

    There are a lot of possible reasons why the Xbox app is now working. One of which is having a corrupted app file. To help you resolve this concern, we need to gather more details. Kindly verify the following:

    When did the issue start?

    Are you getting any error messages when trying to access the app?

    Have you made any changes on your computer prior to this concern?

    What are the troubleshooting steps you have done so far?

    Have you tried uninstalling and reinstalling the Xbox app?

    Meanwhile, we recommend that you run the troubleshooter for Windows apps. This can help remove conflicts with an app from Windows Store. To do this, you may refer to the link below:

    Click here
  5. Martymar82 Win User

    Nothing is working

    I'm having similar issues, about to try and factory default my system AGAIN to see what happens :/
  6. Mister Fitzer Win User

    Nothing Working

    Hey Tomp, I don't want you to have to buy another set of cables; alternatively, do you think you could try taking your console to a friend's house, to try with their cables and TV?
  7. Tamplain Win User

    Nothing Working

    Well the unit was sitting flat in the cabinet and no movement whatsoever. So I am now spooked as hell if I want put any more $60 games in the thing. As for the sound stopped after the first failed download attempt. I had hoped with the update in place the
    sound would return but it has not. I tried pulling the hard drive, unplugged the component cables and everything then replaced them but no sound. I took my my DVD/bluray component cable and plugged it into the same plugs on my TV where the Xbox was plugged
    and sound works fine. I now have to go buy a new component cable to test and see if that is the problem and if it isn't I am out the money for cables which if that is the case will hopefully be able to return. This update is getting costly as I will now have
    to shell out close to $100 for new game and cables when my box was working perfectly fine before all of this.

    MS had a great gaming xbox and system and had to mess everything up trying to force feed this and turn my gaming box into a multimedia box. I got a TV, Computer, etc if I want all of that don't need it on my gaming console.
  8. Tamplain Win User

    Nothing Working

    So to update I got the new update to load but have no clue to the rhyme or reason as I had to use 3 different USB drives and on the 3rd one which happened to be the oldest piece of crap thumb drive I have after plugging it in and restarting the xbox the
    update performed. Everything eventually came up after a few updates. So I am thinking fantastic after a week of meddling with this thing. Then reality smacked me in the face. I put in my MW3 Disc went sit in my chair to play and up pops a screen saying update
    available. I say no at this time so I can play, game spools up, opening screen and then I hear a friggin strange noise i have never heard before and walk to the xbox open the disc door, pull out my brand new MW3 game to find it has been destroyed. There is
    a huge ring etched completely around the disc. Even the disc cleaner did nothing to get it out. To top it all off I find i still have a mute xbox now as absolutely no sound comes out of the box whether on the TV or through the headphones. I don't know if I
    was better off without the update now. I still got no sound but am now so skittish about putting any more of my dvd's in the drive to meet the same fate as my new game.

    WTF am I supposed to do now.
Thema:

Nothings working

Loading...
  1. Nothings working - Similar Threads - Nothings working

  2. Changed my email and nothing works

    in XBoX on Consoles
    Changed my email and nothing works: I changed my email to my Microsoft account because my old email had gotten hacked and now my xbox live doesn't work!!! I can't sign into it on my xbox because it always says there is an error, to...
  3. Uhh. Nothing works.... [Fixed]

    in XBoX Games and Apps
    Uhh. Nothing works.... [Fixed]: When I try loading a game it says this code and it said after i triple checked: this code does not exist like what the wat now im really comfused pls HELP 8399e276-4716-4801-883a-724fb052c5bc
  4. So, I have a major problem and nothing works

    in XBoX on Consoles
    So, I have a major problem and nothing works: My xbox keeps scrolling down as soon as it is turned on. I have tried a hard reset, removed the batteries from all of the controllers before turning it back on. I know that it is not a controller...
  5. Issues with Xbox One ... Nothing Works.

    in XBoX on Consoles
    Issues with Xbox One ... Nothing Works.: Having issues with my Xbox One. Literally nothing works. Power on? It might turn on...might not. If it does power on it might get stuck on the loading screen..or not. If it gets past the loading...
  6. AG10: Need to turn resolutions down on Xbox for it to work as nothing on screen

    in XboX Networking Hardware
    AG10: Need to turn resolutions down on Xbox for it to work as nothing on screen: AG10: Need to turn resolutions down on Xbox for it to work as nothing on screen Hi There, Try holding the power and eject buttons together until you hear 2 beeps. This resets teh resolution to...
  7. I am lost on the Xbox Error Start Screen (nothing works)

    in XBoX on Consoles
    I am lost on the Xbox Error Start Screen (nothing works): Hello Community, Yesterday, I played Forza Horizon 4, when suddenly the console told me that there is a problem with my save file. I should delete all saves and then come back after the save file...
  8. ONCE AGAIN THEY TAKE YOUR PAYMENT AND NOTHING WORKS....

    in XBoX on Consoles
    ONCE AGAIN THEY TAKE YOUR PAYMENT AND NOTHING WORKS....: I HAVE BEEN TRYING TO PLAY AND DOWNLOAD FREE FEB.GAMES.NOT WORKING.TRIED UNPLUGING,RESETTING CONSOLE AND MODEM NOTHING BUT A WASTE OF TIME.THANK GOD I ALSO HAVE A PS4 OR I WOULDN'T PLAY NOTHING....
  9. Nothing is working

    in XBoX Games and Apps
    Nothing is working: I was going to play afterwork and nothing works i cant geet in on live 1285d4c7-6ce1-4724-9d1f-df285dfe3a07
  10. New one x elite controller and now nothing will work

    in XBoX Games and Apps
    New one x elite controller and now nothing will work: Played 1 game on my new elite controler now no apps will open, or games. It wont let me download new apps or open anything besides the store. Tried resetting and hard resetting. Help?...