YCC 4:2:2

Discus and support YCC 4:2:2 in XBoX on Consoles to solve the problem; I was trying to disable borders in some games option and accidentally opened the wrong option and enabled ycc and now my tv displays the no signal sign... Discussion in 'XBoX on Consoles' started by Zygarde8, Sep 28, 2019.

  1. Zygarde8
    Zygarde8 Guest

    YCC 4:2:2


    I was trying to disable borders in some games option and accidentally opened the wrong option and enabled ycc and now my tv displays the no signal sign i was hoping it would revert back but it didnt i turned it off an on again nothing so now im stuck with
    a blank screen and cant do anything.

    :)
     
    Zygarde8, Sep 28, 2019
    #1
  2. sandy the hippy Win User

    YCC 4:2:2

    Ok here's how to put console into troubleshooting display mode.

    • Eject any disc from the console
    • On the console, press and hold the Xbox button for five seconds
    • Press and hold the Xbox button and the Eject button until you hear a beep to turn on the console. Don’t let go until the second beep occurs.
    • Note that this action boots your console in low-resolution mode. Go to Settings to reset this setting.
    This will allow you to reset your display options. Hope it helps
  3. DidierPistol Win User

    TWO XBOX ONE X CONNECTED TO THE SAME PHILIPS TV HDMI PORT BUT REACTING DIFFERENTLY...

    I forgot to check the YCC 4:2:2 option in Video Modes.

    If anyone has problems regarding HDR on the TV, try to activate the YCC !
  4. Davee Cee Win User

    Xbox One X Unplayable with LG OLED C7 Due to Input Loss

    Have you tried toggling YCC 4:2:2 on and off?
  5. Frank Nitty-24DE64E5 Win User

    Xbox One X & Samsung TV - Wide Vertical Scrolling Lines

    You may want to enable YCC 4:2:2. This will alleviate banding on many displays.

    Go to System > Settings > Display & Sound > Video Output > Advanced > Video Modes > and check 'Allow YCC 4:2:2'
  6. Miss Rockstar x Win User

    Unable to have any fast movement with 1080 resolutions after xbox took the most recent software update

    If changing to 10 bit, I would also suggest to turn off YCC 4:2:2

    This will usually fix the black screen flick.

    YCC setting is in, Xbox display setting.

    Hope this fixes the issue!
Thema:

YCC 4:2:2